Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #1 
       Ive had my ups and downs with my outlaw for years now, just need a little but of help and advice. 

mods causing issues MIGHT include. 

Rage intake (similar to strubby)
TDC exhaust
crank case breather not lead to carb, running mini filter on the end, carb pluggged. 

quad has since been rejetted, i cant remember exactlly what i have in it right now, but it runs SUPER strong, no bogging, no hesitation, just real strong all across the board. it shuts off after about 10 laps, almost as if it were out of fuel, just kinda sputters and quits. i know its getting fuel to the carb so i dont think thats the issue. i hvae recently done valves, but im thinking thats PROBABLY my issue because when its hot it just wont restart but after a while it will once its cooled down, but then itll just do it again. another thought is that maybe my float is stuck in my carb... im not sure. 
ANY SUGGESTIONS WOULD REALLY HELP! im tired of being a trailer queen, i would love to hop on it and ride without having to worry, just kinda stuck at this point. 

its really starting to just make this sport not very much fun because its so unreliable, i dont understand how some of you guys trust these quads to go on long rides, makes me nervous just thinking about it LOL. 

__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #2 
I would check the valve clearances first if it is not that then check the black bag fuse and maybe the pulsar coil both are known to cut power when they get hot.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Kmack

Avatar / Picture

Moderator
Registered:
Posts: 3,312
Reply with quote  #3 
If you have another CDI I would try that. They can get hot and start breaking down. Hard to believe valve adjustment would act like that. The engine is gonna get as hot as it's gonna get after a few laps but the electronics, especially the CDI can continue to heat up and break down eventually. Seen it happen before.
__________________
From: Artesia, New Mexico

BE POSITIVE - Because, if you think you CAN or if you think you CAN'T, you are right!

2009 Outlaw 525 S
2008 KTM 525
2004 KTM 525 EXC Dual Purpose Bike
1998 Yamaha 600 Grizzly - Elk Hauler
Kmack

Avatar / Picture

Moderator
Registered:
Posts: 3,312
Reply with quote  #4 
Leo beat me to the draw. Those are all real possibilities to check out. I would be leaning toward the electronics.
__________________
From: Artesia, New Mexico

BE POSITIVE - Because, if you think you CAN or if you think you CAN'T, you are right!

2009 Outlaw 525 S
2008 KTM 525
2004 KTM 525 EXC Dual Purpose Bike
1998 Yamaha 600 Grizzly - Elk Hauler
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #5 
Yup the CDI also could be an issue.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #6 
Gonna get the spark tester out here tonorrow and then run it till it stops to see what that does for us. I don't have another Cdi at them moment: will check that out if it's not a spark or valve clearance issue. Will let you guys know! Pops is leaning toward electrical as well.
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
atv4play

Registered:
Posts: 519
Reply with quote  #7 
What about fuel vent? I have had similar problems, but with the 08. Machine would run like a raped ape, but after nearly a full moto just die and sputter out. It would restart 20 mins later but the same thing would happen. I never found the issue but tore the machine apart looking at possibilities.
__________________
2009 525 MXR-XCR
E-Sticky Graphics
Flexx Bars, Rath Anti Vibe Stem, ODI grips, Honda Throttle with Kiwi Spring Mod, KTM Intake Tube with K&N Filter in Modded Sub-Frame, FMF Factory 4.1 Slip on, Ceramic coated header, Quadtech Hood, Lowered subframe supports, Rath MX A Arms, Rath MX Hubs, Fox Float Evol Front Shocks/Revalved and Resprung Podium X Rear, Pure Polaris Bumper, Rath Monster peg 44 Series Nerf bars, PB Bob Oil Cooler Adapter, Gold speed Fronts and Gold Speed MXR2's on Hiper Tech 3's for the track Razr 2's on Hiper Tech 3's Dual Beadlocks and Razr's on Hiper CF1s for the woods.
atv4play

Registered:
Posts: 519
Reply with quote  #8 
And its not just the Outlaw, I've seen plenty of issues with other machines track side. With the modding comes the problems. But it sucks going out to ride and having that crap happen.
__________________
2009 525 MXR-XCR
E-Sticky Graphics
Flexx Bars, Rath Anti Vibe Stem, ODI grips, Honda Throttle with Kiwi Spring Mod, KTM Intake Tube with K&N Filter in Modded Sub-Frame, FMF Factory 4.1 Slip on, Ceramic coated header, Quadtech Hood, Lowered subframe supports, Rath MX A Arms, Rath MX Hubs, Fox Float Evol Front Shocks/Revalved and Resprung Podium X Rear, Pure Polaris Bumper, Rath Monster peg 44 Series Nerf bars, PB Bob Oil Cooler Adapter, Gold speed Fronts and Gold Speed MXR2's on Hiper Tech 3's for the track Razr 2's on Hiper Tech 3's Dual Beadlocks and Razr's on Hiper CF1s for the woods.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #9 
yeah maybe a plugged tank vent.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #10 
I use a pred cap with a vent hose clean as can be. Doesn't seem to
Be any lock. But glad to know I'm not alone in this world with it Brandon lol

__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
atv4play

Registered:
Posts: 519
Reply with quote  #11 
I had a similar problem but never figured it out. Probably "fixed" a few issues by completely tearing it down and starting over. I know your frustration- I go full child tantrum pissed when issues like that happen but I don't know what they are.
__________________
2009 525 MXR-XCR
E-Sticky Graphics
Flexx Bars, Rath Anti Vibe Stem, ODI grips, Honda Throttle with Kiwi Spring Mod, KTM Intake Tube with K&N Filter in Modded Sub-Frame, FMF Factory 4.1 Slip on, Ceramic coated header, Quadtech Hood, Lowered subframe supports, Rath MX A Arms, Rath MX Hubs, Fox Float Evol Front Shocks/Revalved and Resprung Podium X Rear, Pure Polaris Bumper, Rath Monster peg 44 Series Nerf bars, PB Bob Oil Cooler Adapter, Gold speed Fronts and Gold Speed MXR2's on Hiper Tech 3's for the track Razr 2's on Hiper Tech 3's Dual Beadlocks and Razr's on Hiper CF1s for the woods.
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #12 
Just got 8 laps in. It quit, took a spark tester to it, no spark at all. Waiting on it now to cool off, I will check it soon cause it will start eventually. Next course of action would be, like you said, pulsar coil, and cdi. im going to unplug my tether, and take it out of the loop to see if maybe thats whats causing the issue. Anyone have a spare Cdi they'd like to send out this way?
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #13 
Just ran for another 10 with teather unplugged and shut out again, so it wasn't my teather
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
atv4play

Registered:
Posts: 519
Reply with quote  #14 
Damn. Just rode at Aonia Pass with no issues other than me being out of shape! Sorry you are having issues dude.
__________________
2009 525 MXR-XCR
E-Sticky Graphics
Flexx Bars, Rath Anti Vibe Stem, ODI grips, Honda Throttle with Kiwi Spring Mod, KTM Intake Tube with K&N Filter in Modded Sub-Frame, FMF Factory 4.1 Slip on, Ceramic coated header, Quadtech Hood, Lowered subframe supports, Rath MX A Arms, Rath MX Hubs, Fox Float Evol Front Shocks/Revalved and Resprung Podium X Rear, Pure Polaris Bumper, Rath Monster peg 44 Series Nerf bars, PB Bob Oil Cooler Adapter, Gold speed Fronts and Gold Speed MXR2's on Hiper Tech 3's for the track Razr 2's on Hiper Tech 3's Dual Beadlocks and Razr's on Hiper CF1s for the woods.
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #15 
I hope the day comes where I can just hop on and ride without having to worry. It's really starting to get old. Pops just went out and ran it and it died on him after 5 minutes, leaving it in a field with no spark.... Yet again. We are going to swap for a new Cdi and cool and if
It's not that then we are going to look into it being the stator, I'm jealous Brandon.... I'm very jealous

__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #16 
Black bag fuse or pulsar coil.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Kmack

Avatar / Picture

Moderator
Registered:
Posts: 3,312
Reply with quote  #17 
Definitely electrical as you've found out. Sounds like classic CDI symptoms to me.
__________________
From: Artesia, New Mexico

BE POSITIVE - Because, if you think you CAN or if you think you CAN'T, you are right!

2009 Outlaw 525 S
2008 KTM 525
2004 KTM 525 EXC Dual Purpose Bike
1998 Yamaha 600 Grizzly - Elk Hauler
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #18 
i wasnt aware these had cdi issues.... guess i know now. jon (525polaris10) is hooking me up with a coil and cdi for the next weekend to see if that solves it. fingers crossed! im so jealous of all you guys that ride your popos lol
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
Kmack

Avatar / Picture

Moderator
Registered:
Posts: 3,312
Reply with quote  #19 
Don't really think they are known for CDI problems. Stuff just happens every once in a while.
__________________
From: Artesia, New Mexico

BE POSITIVE - Because, if you think you CAN or if you think you CAN'T, you are right!

2009 Outlaw 525 S
2008 KTM 525
2004 KTM 525 EXC Dual Purpose Bike
1998 Yamaha 600 Grizzly - Elk Hauler
atv4play

Registered:
Posts: 519
Reply with quote  #20 
What cooling mods do you have (thermo delete?)? And any wiring harness mods (kill switch starter or anything apart from stock)?
__________________
2009 525 MXR-XCR
E-Sticky Graphics
Flexx Bars, Rath Anti Vibe Stem, ODI grips, Honda Throttle with Kiwi Spring Mod, KTM Intake Tube with K&N Filter in Modded Sub-Frame, FMF Factory 4.1 Slip on, Ceramic coated header, Quadtech Hood, Lowered subframe supports, Rath MX A Arms, Rath MX Hubs, Fox Float Evol Front Shocks/Revalved and Resprung Podium X Rear, Pure Polaris Bumper, Rath Monster peg 44 Series Nerf bars, PB Bob Oil Cooler Adapter, Gold speed Fronts and Gold Speed MXR2's on Hiper Tech 3's for the track Razr 2's on Hiper Tech 3's Dual Beadlocks and Razr's on Hiper CF1s for the woods.
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #21 
maybe a loose wore out key switch or start/light switch. just a idea for you. a sloppy key can and will drive you nuts.
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #22 
 Brandon , we think alike. I was going to suggest the vent but you already did.
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #23 
As far as cooling mods, thermo is out, just a solid cv4 hose.

And inline cooler in other hose. Wiring harness is conpletly stock, haven't cut it cause I didn't want any issues. I still even have headlight ifs tucked away, and I do have a teather just plugged into the factory setup. Already unplugged it to troubleshoot that

I will check the key in the morning but I don't think that's it, I'm open to anything though lmao.


__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #24 
going through hell with this thing.

cdi
pulsar coil
and coil 
have all been replaced, problem is still occuring. looking into the 3 fuses there now. does anyone know which one is the ignition fuse? theres a 5, 10, and 15 amp. 

__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
Dunph

Avatar / Picture

Moderator
Registered:
Posts: 2,277
Reply with quote  #25 
not sure which is which but it sounds like a short to me. just about every other thing i thought of has been mentioned. it may be that two wires are only shorting out when the insulation gets pliable from heat. i've even seen a single wire with a break, work when cold then cut out when hot. i am having issues with my key now and i've replaced it. it seems to be an intermittent problem in one of the wires. it stays running but doesnt like to shut down. just throwing it out there. might be worth a chase with a meter
__________________
06 Outlaw 558
15 sportsman 850 sp
02 scrammy 400
2016 2500hd
2003 GMC Sierra 1500hd Quadrasteer Yes i know my rear wheels are crooked! http://www.youtube.com/user/dustinwpearce
Commi-chusetts
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #26 
I think the problem has been assessed. The 5a cuircut was breaking down and was bad. Replaced it with a 10a from auto zone to get me ready for a race this Sunday. Have another 5 on order. I really hope this is it.
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.