Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #1 
Okay so here is a video of the bike and its all messed up I dont know whats happening just watch the vid please What is wrong?
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #2 
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #3 
Its backfiring and shooting flames at 3000 rpm and is not reving past 5k
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #4 
I put the stock air filter back in but didnt seem to make a difference
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #5 
I have to add i just tore down the bike and motor
jmccans

Avatar / Picture

Registered:
Posts: 127
Reply with quote  #6 
Sounds like its out of time
__________________
[fighting0010]WhEeLiN' TiL I DiE![evilgrin0003]
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #7 
i cannot see anything in that video and i can just barely hear what i think is a loose timing chain. i am guessing either your cdi is shot or your timing is off, or both.

i would start by double checking the timing. i would not run it anymore until you have checked and double checked your timing.

__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #8 
I think im going to have to drop this off at a. Polaris dealer I've had enough of this nightmare one thing to another and I did everything the booklet so to do for getting timing right and am pretty sure it is no flames shoot out the carb could this be caused from dirty gas or a dirty carb?
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #9 
i would double check the timing. it has been known to jump time with a loose chain. i would not take it to a polaris dealer if i were you. i would get a new timing chain. install it and check the timing again after you run it a bit. i bet you will be good to go.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
jmccans

Avatar / Picture

Registered:
Posts: 127
Reply with quote  #10 
whats the clearance on your valves? mine was backfiring through my carb as my intake valves were not shimmed correctly
__________________
[fighting0010]WhEeLiN' TiL I DiE![evilgrin0003]
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #11 
I did not check as it was running great before I took it apart and didnt think that they needed to be done
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #12 
i understand being sick of it, but no one cares about it like you do. take a break from it. when you feel like it again. double check the timing if it is off replace the timing chain, double check the timing and check the valve clearances. all 3 are easy if you take your time and will be worth your while. i have seen more dealerships and mechanics get these items wrong than i can count.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #13 
So this couldnt be caused from bad gas or a dirty carb?
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #14 
.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #15 
i would say not very likely. fresh gas and a clean carb should be on your list and would be a simple fix and good to have done anyway so i say yes but do not expect miracles. if it is that easy we will all be happy.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #16 
Hahaha I will think like that when doing it and thanks for all the help I may fart around with the engine tomorrow and see if i cant pull a miracle off
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #17 
i feel your pain keep us up to date and we will help all we can over this flashing light box.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
jmccans

Avatar / Picture

Registered:
Posts: 127
Reply with quote  #18 
lol true story. nothing is easier than pulling the tank and the valve cover
__________________
[fighting0010]WhEeLiN' TiL I DiE![evilgrin0003]
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #19 
Haha will do! Thanks again really appreciated
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #20 
like leo said check the timing, that engine is tapping bigtime. you either skipped a tooth, the tensioner broke or needs adjustment, need a new timing chain or at worst you have a broken valve spring , a dropped valve  hitting the piston,  or (most hopefully your decompressor on the exhaust cam is fucked up)

Your engine sounds like my 560 did once before. The only issue I found was one tight valve clearance on the intake and a broken cam decomp ) the chain was also a bit loose.it also sounds like one of my older predator build, that broke two out of three of my valve springs. The inner little springs broke.

at least it still runs, but don't run it anymore. just hope it isn't the valve hitting the piston . any of the other things that can be wrong are a easy fix.
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #21 
Im pretty sure it meeds a new exhaust decompressor as when we were turning it over by hand it made a thunking noise but the part that gets me the most is the backfiring and jet coming out at 3000 rpm and then it wont rev past 5000
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #22 
those things could be caused by any of the things we just listed.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #23 
Yeah oh well it could be worse
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #24 
Thats the spirit! Now go fix it!
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #25 
start with the easy 1st.check the timing chain and cams, see if its in time. check the valve clearance, push down on the buckets to find a broken valve spring. rotate the engine so the cam lobe is up, then push down on the cam buckets, use a wooden dowel or wooden spoon handle. the broken valve spring will be very easy to push down compared to the others.
Brandon13buckley

Registered:
Posts: 117
Reply with quote  #26 
Okay changee the gas and cleaned the carb and now is running much better it went from doing that every acceleration on the throttle to every fourth or fith so thinking the problem is resolved and is just taking its time now to get back to normal, now I wanted to get a switchso that you can manuallly turn the fan on can somebody tell me how to do this?
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #27 
easy, cut the wires going to the radiator sensor crimp on some terminal connectors, attach to a two pole on off toggle. if you want to get special get a 6 pole, on off toggle, so you can add a led light that is lit/on when the fan is off and when you turn on the fan the led light turns off. that is what I did. if you go with the 6 pole you need to solder on the wires and make a jumper wire to connect both center poles. you could even wire the 6 pole toggle so you still have the oem sensor on the radiator, but why have that .
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.