Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
BloomerMXR

Registered:
Posts: 27
Reply with quote  #1 
First off I'm riding an all but new 2008 450MXR. Has maybe 5-6 hours on it. So last weekend I went riding in St. Clair and stalled going up a hill. Attempted to restart but got nothing. Shifted into neutral and noticed the neutral light didn't come on and neither did my headlights. Needless to say I had no power. Jump started and it ran fine. Rode it for a while and shut it off to see if it would start again and it did. A while later I stalled again and this time it didn't start. Again no lights,power, nothing. Jumped it again and it was fine. Got it home and pulled the plastics off to check connections and everything was ok. Battery was showing 12.8 volts with the quad off, so I tested it running and revved it up and it was charging at about 16 volts. I let it sit overnight and attempted to start it again, well it started just fine. So needless to say that's not good and the voltage regulator must be faulty. I ordered a new regulator and a battery so I hope thats all thats wrong. Just wanted to know if anyone has encountered this problem.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #2 
sounds to me like 2 good possibilities. also i would suggest checking cleaning and dilalectric greasing all grounds, positive cables and connections. also the fuses box under the front hood. pull them clean them tighten connections and grease them. it could just be a bad cell in the battery. i have not had that happen but many others have. i hope that gets it if it does not keep us updated and i am sure one way or another you, i and a few others here will get it. hopefully sooner than later. welcome to the site and i hope we can help.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
strubby

Avatar / Picture

Moderator
Registered:
Posts: 2,032
Reply with quote  #3 
Electrical problems can be tricky. My bike had some similar symptoms when I had a dead cell battery and my buddy had some of those symptoms when he had a bad ignition switch.
__________________
08 450 MXR (Sold) Build Thread: http://www.polarisproriders.com/post/Strubbys-MXR-5841781?pid=1274196932#post1274196932

'12 RZR XP 900 LE EPS (LOTS of Mods SOLD)

'15 RZR XP 1000 Highlifter Edition

Free Service Manuals: http://www.polarisproriders.com/post/20082009-ktm-450525-RFS-service-manuals-5802622
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #4 
ive been there... starts good but if it stalls your pretty well screwed.... i took everything apart remounted the conections in a different place and was all good to go.... then it escalated to a valve problem. now im all fixed up! btw! how you liking the mxr?
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
BloomerMXR

Registered:
Posts: 27
Reply with quote  #5 
Thanks for all the quick replies. I have already cleaned and greased all the connectors and checked all the connections. Ill have to see what I can do about the fuses as one of them along with the plastic base it goes into seemed to have some heat markings. Also should have noted that my headlight bulbs burned out during my first ride which kinda led me to believe it was overcharging.
I did have the battery tested at a battery shop and they said it failed so I'm replacing that. Hoping to have all this cleared up as I have another ride planned in two weeks and don't really want to have to ride around with jumper cables again. I'm an auto tech by trade but electrical has never been my strong point.
All in all I love the mxr. I ride with a friend that rocks a ktm 525xc and he prefers my 450 over his 525. He likes the power band feel of the 450 rather than the flat feel of his quad. I must say that the mxr is a wheelie machine. It takes no effort whatsoever to stand it up. It great so far though.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #6 
it sounds like you are on the right track. i am no wiring genius. usually when there is mysterious fried parts or heat marks, it comes down to a bad ground or hot short. i would just double check for any bare wires on the frame, engine or other grounded areas. of course the fuse box is the first place to check as it sounds it is at the center of the on off issue, or like strubby said a bad ignition is a good possibility i have also had that issue or just the wires to the back of it. i forgot about that until he mentioned it.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
BloomerMXR

Registered:
Posts: 27
Reply with quote  #7 
Ill make sure to check those things too. Thanks again.
outy027

Avatar / Picture

Registered:
Posts: 1,917
Reply with quote  #8 
and we want pictures of the quad! stop hiding from us!
__________________
2014 season. 2010 FOX/WALSH polaris outlaw fox/WALSH/rath/RAGE/dynamiteATV/trp/SSI/precision

2015 season. 2010 mx/xc collab build in the works. 
BloomerMXR

Registered:
Posts: 27
Reply with quote  #9 
Quote:
Originally Posted by outy027
and we want pictures of the quad! stop hiding from us!


If you insist
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #10 
very clean, mean machine. nice and yes we insist...
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
BloomerMXR

Registered:
Posts: 27
Reply with quote  #11 
Here's a few more...

Hanging with a "real" KTM


Found a new play area in St. Clair
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #12 
cool good company.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Thelane

Avatar / Picture

Moderatard
Registered:
Posts: 1,103
Reply with quote  #13 
The regulator rectifier on these things are NOTORIOUS for being complete SHIT. I would go through batteries about every 4-5 months until i finally just replaced the damn thing...



__________________
**Lane Lariviere** (618)

Spode Freestyler

Team Spode Racing - *LOOK PRO, GO SLOW*

2012 yf250f

Thank you to my sponsors: Go Pro Cameras, Amsoil, Lone Star Racing, DWT, Motoworks, Spy Optics, ATV Powersports, We All Ride Clothing, Leatt Braces, ODI Grips, Polarisproriders.com
BloomerMXR

Registered:
Posts: 27
Reply with quote  #14 
Quote:
Originally Posted by Thelane
The regulator rectifier on these things are NOTORIOUS for being complete SHIT. I would go through batteries about every 4-5 months until i finally just replaced the damn thing...<br /><br /><br />


Yeah I'm hoping this is what is wrong. They have an updated part number for it so they must have fixed them.
ddtoit

Registered:
Posts: 2
Reply with quote  #15 
Hi guys pls help on my sons rectifier there is what seems to be a capacitor in line heat shricked, i also see no plugs goes straining in to wiring harness , what is this.
Bike was running fine then suddenly no start , jumped it started and rode for while , died again on low revs, jumpped agin started right up, but on idle and removing jumpers just died ,towed home put on charger all night, just putting on lights one can see lights just fading to nothing, pulled battry and saw it bulged ,so gone.
We will replace battery tomorrow.
Any ideas pls on what to check

Regards
Team Bricktucky

Avatar / Picture

Registered:
Posts: 2,071
Reply with quote  #16 
on my 525 I had a wire rub though the shielding and ground out, It made my atv shut off misfire sometime and flicker the lights, If I made hard turns it would shut off. It turned out to be a wire was grounding on the water pump upper bolt . It rubbed though that cloth shielding. it wasnt easy to find at first . I use liquid tape then electrical tape and wrapped it in a piece of rubber hose to  shield the wire from the bolt. I also tried to move the wire so it wouldn't  rub the same area again.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.