Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
LHose123

Registered:
Posts: 4
Reply with quote  #1 
Hey guys, I have a 2005 predator 500, when i first got it, it would only start by bump starting it. When id hit my starter button it would attempt to start but never would. After racing it, it wouldn't start up anymore, now i don't have a spark. I replaced my stator, starter, starter clutch, brand new spark plugs, and cleaned the carb. Now it only gets spark when i keep pressing the start button but not when i hold it. Im not sure what else to do, need help, thanks!
TxOutlawRider

Registered:
Posts: 1,674
Reply with quote  #2 
Usually if they turn over at the correct speed but dont start when cold, its a valve lash issue, but that doesn't explain your "no spark" issue.
 
  Have you got a tether switch wired into it?  They can cause problems like that.
 
I don't have any experience with the predators so maybe one of the experts will offer more specific things to check. 

You might test your ignition pick up or borrow someone's cdi and swap it to see yours is bad. 

__________________
2007 Outlaw IRS

"Outlaws are the Chuck Norris of the quad world."
LHose123

Registered:
Posts: 4
Reply with quote  #3 
Right now it wont start at all due to no spark but before i was able to bump start it easily, figured that was my valves but then this spark issue hit and bow im stuck lol, was out racing and half way down the lane it shut off (thought valves were fully screwed) turns out no spark lol but ima have my cdi tested tomorrow and see what happens there, thanks tho man
joshr08

Avatar / Picture

Supporting Member
Registered:
Posts: 1,827
Reply with quote  #4 
flywheel key way (woodruff key) sheared
__________________
04 Predator 558 Flat Tracker(Predasaki)
04 Predator Trail quad in the making
Project Reaper Build
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #5 
It sounds like Josh is right on with your no spark diagnosis if it would not start without being bump started when it still has spark that is a sure sign that your valve clearances are too tight they need to be adjusted and shimmed if you continued to bump start it and race it and run it hard you may have valve and head damage but I would start by replacing the keyway from the crankshaft to the flywheel then get my valve clearances adjusted it and re shimmed
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
TxOutlawRider

Registered:
Posts: 1,674
Reply with quote  #6 
I knew some of the experts would show up to chime in. 
__________________
2007 Outlaw IRS

"Outlaws are the Chuck Norris of the quad world."
LHose123

Registered:
Posts: 4
Reply with quote  #7 
Ok ill give that all a shot, quick question tho, where is the keyway ? Thanks guys means a lot i have some hope now lol
LHose123

Registered:
Posts: 4
Reply with quote  #8 
Never mind i figured it out but ill get that fixed and adjust my valves and all and ill let you all know how it goes when im done, thanks everyone !!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.