Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
CmonMan

Registered:
Posts: 2
Reply with quote  #1 
Ok, so I bought this a few years ago and have literally only ridden it less than a dozen times.  To my knowledge, everything is stock..no mods.  The machine runs great and has some zip to it!! BUT.. after running it for several miles, it will randomly shut off, just like someone turned the key off.  If I leave the key in the "on" position, or turn it back to it, the fan stays on (which I think is a good thing?) for a while until machine cools off.  Besides the fan, the machine acts like it has a dead battery, it doesn't even try to crank over or anything... but if I leave it sit for a while (sometimes 1 minute, sometimes 20 minutes), it will suddenly start as though nothing is wrong and crank right over and ride fine.  I don't use it enough to justify too much money/effort into fixing this problem, but would like to at least know what is causing it, and fix it if not too expensive.  Thanks for any help!
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #2 
my guess would be the "sealed" black bag fuse. they get moisture in them and they get corroded and rusty. they are a resetting fuse. when they get hot they will shut down and not reset until it has cooled off. it is best to replace it with a universal 20 amp resetting auto fuse from the auto parts store and then seal it in with liquid electrical tape. it is like a $30 fix. find the black bag there is 2 on the machine one up by the fan that is a 10 amp fuse and the other that is the main back i think under one of the black side covers. cut open the black bag if it is rusty corroded wet or dirty in there you have your issue for sure. if it is not it still may be your issue. 
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
CmonMan

Registered:
Posts: 2
Reply with quote  #3 
Thanks for the quick reply, just googled to see what those black bags look like and found this video- Video is of a Sportsman, but are these what you are referring to?  If so, I just cut out the current resetting fuse, and replace with new automotive one?  This looks too easy.  If you knew me, you'd know this can't possibly be the problem! lol.  Thanks again!


LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #4 
yup that is the kind and that is the fix if that is your issue. it sure sounds like it. it is a very common issue.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.