Polaris Pro Riders
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
jasonhale76

Registered:
Posts: 4
Reply with quote  #1 
I have an 05 predator. I can push start it and it starts easy. Here is the problem. It cranks fast and fine but will not start off the button. So I took out the spark plug and it isn't firing off the button but I can turn off the on/off button and turn it back on and it will fire one time and one time only. Will do it everytime. Anyone know what the problem could be. Thanks in advance.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #2 
that is almost a sure sign that the valve clearances have tightened and need to be adjusted. Usually when they are that tight that it will only push start they had better be adjusted before you ride it anymore. Otherwise eventually your valves will end up slamming into your piston and ruin your top end at least.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
jasonhale76

Registered:
Posts: 4
Reply with quote  #3 
Thanks but why would that cause it to only fire one spark until you turn the switch off then back on
TxOutlawRider

Registered:
Posts: 1,674
Reply with quote  #4 
How fast does it turn over on the starter (is it dragging?)
__________________
2007 Outlaw IRS

"Outlaws are the Chuck Norris of the quad world."
jasonhale76

Registered:
Posts: 4
Reply with quote  #5 
It turns over fine, it quits firing when you crank it off the starter button but you can turn the on/off switch off then back on and it will spark one time at the spark plug then stops, I can repeat that as many times as I want and it will do it everytime. I can push start it and it starts right up.
LEOGM5150

Avatar / Picture

SITE OWNER
Registered:
Posts: 15,429
Reply with quote  #6 
That sounds like a bad ignition switch. Or bad wiring to it or the kill switch or even a bad ground. I would still check my valve clearances. I do not think the spark issue is related to that just better safe than sorry.
__________________
FROM: POWELL WYOMING USA

MY GREATEST FEAR IS THAT WHEN I DIE MY WIFE WILL SELL MY TOYS FOR WHAT I TOLD HER I HAVE INTO THEM...

2014 POLARIS RZR 4 900 EPS
2012 POLARIS RZR 4 900 XP
2008 POLARIS RZR 800
2008 POLARIS OUTLAW 525S LE
2007 POLARIS OUTLAW 525 IRS
2000 400 RCR TWO STROKE SCRAMBLER
2001 400 TWO STROKE SCRAMBLER
2005 SKI DOO 1000 TWO STROKE SAND SLED
jasonhale76

Registered:
Posts: 4
Reply with quote  #7 
Thanks, I'll check all that out.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.